Ergebnis 1 bis 8 von 8
  1. #1
    AwardFabrik Crew
    Administrator a.D.
    Avatar von Prophet
    Registriert seit
    17.09.2006
    Ort
    Wiesbaden
    Beiträge
    4.547

    Standard ASUS Striker II Formula

    ASUS Striker II Formula

    Unser heutiger Test beschäftigt sich mit der neuesten 780i Platine aus dem Hause ASUS, genauer gesagt handelt es sich dabei um den Nachfolger des populären Striker Extremes für Intels LGA 775. Die Namensgebung wurde beibehalten und so hört das ca. 240€ teure Mainboard auf den Namen Striker II Formula. Gedacht für Enthusiasten bietet das Striker II Nvidias neueste Chipsatzkreation 780i, die speziell auf Multi GPU optimiert sein soll. Ob das Striker II einen würdigen Nachfolger darstellt, soll dieser Artikel klären.

    Autor: Arne Mücke @rne


    Komplette Review


    Achtung: Wenn jemand gravierende Rechtschreibfehler oder sonstige Fehler in einem Artikel findet, würden wir uns freuen wenn Ihr uns diese per PM mitteilt. Im Diskussionsthread hat das nichts verloren.
    Geändert von Prophet (19.03.2008 um 17:44 Uhr)
    System
    Dell Inspiron - Intel Core i5 4440 - 8GB DDR3 - Samsung 840 EVO Pro 256GB + WD Red 3TB + WD My Book 3TB - ASUS PB278Q 27" WQHD + Dell WFP2407 24" - Yamaha RX-497 + Heco Victa 200
    Cinema
    Panasonic TX-P50GT30E - Onkyo TX-NR414 B - Heco Victa: 4x 700 + 100 + Sub25a - Panasonic BDT220 + BD60 Code A - Humax HD-Fox+ - PS3 Slim
    Mobile
    Samsung Galaxy Note 3 LTE - Google Nexus 5 - LG G Pad 8.3 - Samsung Galaxy Tab 2 10.1

  2. #2
    Avatar von tAk
    Registriert seit
    19.09.2006
    Ort
    Birsfelden, Schweiz
    Beiträge
    5.058

    Standard

    Danke für den super Test!

    Zum Glück hab ich mir kein 780i Board geholt, obwohl es eigentlich ein solides Board ist. 77 Punkte gehen in Ordnung.

    mFg tAk
    Game: Core 7i 980x @ ?GHz | EVGA X58 Classified E762 | 6GB Corsair Dominator GT 2000C8 | 4 GTX 480 | Intel G2 80MB SSD & 2 500GB Samsung F1 + 1TB Samsung F1 | Win7 Professional | Dell U3011 | TT1500W

  3. #3
    Avatar von KvD
    Registriert seit
    04.03.2007
    Ort
    Berlin-Tempelhof
    Beiträge
    3.164

    Standard

    super Test, welcher leider etwas durch das verbugte Bios getrübt wird!

  4. #4
    AF-hwbot-team
    Registriert seit
    11.03.2008
    Beiträge
    73

    Standard

    Nu das neue 1101 ist genauso grottig-ich könnte das Teil an die Wand klatschen-Ihr hättet es mal mit einem QX9650 testen sollen-dann wäre noch viel weniger gegangen...Finger weg von dem Board wenn das 790i!!

  5. #5

    Registriert seit
    04.05.2008
    Beiträge
    3

    Standard

    Klasse Test! Bin echt erstaunt was ihr aus dem Board rausgekitzelt habt.
    Meins will nicht über 480fsb gehen und braucht schon bei 450 höhere spannungen für Nb und Sb als ihr fürn FSB von 500 gebraucht habt.
    Ich frag mich wirklich woran das liegt. Die cpu macht nen höheren FSB mit das hab ich auf nem andren board getestet, das BIOS ist geupdated auf die besagte Bug BIos version die ihr auch verwendet habt und an den temps liegt es auch nicht NB/Sb auf 50/56 grad bei 1,44/1,50 V.
    Naja da hab ich wohl nen schlechtes Board erwischt, oder hab ihr bei dem Test noch irgendwelche Tricks bzw. extreme Kühlmethoden angewand ?

    MfG schn4ppi!

  6. #6
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Nein, ich habe bei dem Test natürlich nur mit Luft gekühlt. Soll ja auch vergleichbarer zu den anderen Boards sein, alles andere wäre unfair
    Hast du nen Conroe oder Wolfdale? Es könnte sein, dass die Wolfdales etwas schlechter laufen, aber das ist nur Spekulation. Wahrscheinlich hast du ein etwas schlechteres Board erwischt
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  7. #7
    Avatar von tAk
    Registriert seit
    19.09.2006
    Ort
    Birsfelden, Schweiz
    Beiträge
    5.058

    Standard

    Ich tippe eher auf ein schlechteres Board. Bei den nForce Boards war die Streuung eigentlich immer sehr gross.

    mFg tAk
    Game: Core 7i 980x @ ?GHz | EVGA X58 Classified E762 | 6GB Corsair Dominator GT 2000C8 | 4 GTX 480 | Intel G2 80MB SSD & 2 500GB Samsung F1 + 1TB Samsung F1 | Win7 Professional | Dell U3011 | TT1500W

  8. #8

    Registriert seit
    04.05.2008
    Beiträge
    3

    Standard

    Ich hab einen Conroe, E6550 auf dem Board verbaut mehr als 3,36 GHz sind leider nicht drin auf dem Board. Hab ich wohl echt nen schlechtes erwischt

    Naja insgesamt ist das Board auch eher ne Enttäuschung. Die Temperaturentwicklung der NB und Sb ist enorm.
    Um den Pc OCed im idle mit sli einigermassen Silent zu betreiben sind 5 runtergeregelte skythe sflex und noch 2 papst 80mm einer der direkt auf den NB kühler bläst. Zudem nervt das verbuggte Bios, die Auslieferungsversion war eh der Knüller "0800" oder so war die glaub ich, z.B der Multiplikator der Cpu wurde nicht erkannt so das man einfach zahlen von 1-80 eingeben konnte.

    Mfg schn4ppi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •