Ergebnis 1 bis 5 von 5
  1. #1
    Avatar von kabauterman
    Registriert seit
    13.02.2007
    Beiträge
    564

    Cool [BenchBros] Little Evening Benching without LN2

    Hello guys,

    after the Tom's Hardware Event in Paris I can not stands still and I try to push our 965XE to the Max.

    The RIG:

    Intel Core i7-965 Extreme Edition ( 3538A538 )
    Intel DX58SO "Smackover" (BIOS 2786)
    MSI Eclipse SLI X58 (BIOS 0.0B1)
    3072MB Kingston HyperX PC16000 CL9 (Samsung HFC0 Chips)
    MSI GeForce GTX280
    2x Sapphire HD4870X2
    Corsair HX1000W
    Dual-Stage Hardwareluxx Kaskade build by Iceman

    -----------------------------------------------------------------------------
    After some hours of Benching I can reach some realy nice results!
    All done on Intels DX58SO Board, MSI Eclipse SLI has some hard BIOS bugs so I can not handle it right... can not reach the results like on the Intel board.

    I think Eclipse is such a nice board with a great layout but if you want to run
    06, Vantage or WPrime you can not do this with this Board because the Multiplier and the Voltage droops down in Idle because EIST must be activated for changing the TDP and TDC limits.

    On the Intel Board I can change the CPU idle status to "High Performance" so the Multi and the V dosn't droops down in Idle.

    The Second big problem is there Is no Laod Line Calibration in the BIOS and It droops nearly 0,05V on load with all 4 Cores.

    Results:

    WPrime 1024M done in 161,485 seconds

    Temperatures are Idle arround -80° and loaded arround -75°

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/wprime1024m.jpg[/IMG]

    WPrime 32M done in 5,125 seconds

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/wprime32m.jpg[/IMG]

    SuperPi 32M done in 7 min and 21,078 seconds

    the Memory can not run CL7-8-7 on 2.0 V are not the best HFC0 Chips

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/32m-5G-second.jpg[/IMG]

    I have done also some 3DMark06 Tests,
    but I think the CPU-Score is a little to low :down: don't understand why

    Singlecard 3DMark06 29061 Marks

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/06-Singlecard.jpg[/IMG]

    CrossfireX 3DMark06 31989 Marks

    both cards do not runs so fine :shakes: thrid pair of cards I have testet but no card can goes over 850 MHz on core and 960 MHz on Memory

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/CFX.jpg[/IMG]

    If all the 4 Cores are heavy loaded I have some Temperature Problems on our Cascade, so I am not able to run wprime1024M twice because the temperature of the first stage droops so heavy that my second stage turns off :down:

    Here are some Pics from my Benching:

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4826.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4836.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4839.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4843.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4848.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4851.jpg[/IMG]

    [IMG]http://zap-technix.org/david/OC/LittleEveningBenching/IMG_4829.jpg[/IMG]

    next time me and my mates Andi and Manu will test Tripple-SLI with our new
    Besi GPU Pots. Have ordered a EVGA X58 Board :up:

    stay tuned mates!
    [hwbot]16645[/hwbot]

  2. #2
    AwardFabrik Crew
    Strebert
    Avatar von SeLecT
    Registriert seit
    15.09.2006
    Ort
    An der schönen Nordsee.
    Beiträge
    9.730

    Standard

    Nice results! 5000Mhz with 32M ist really good!

    Wait for triple-SLI
    AwardFabrik - a tribute to hardware

  3. #3
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Which bios do you have used for eclipse?
    BIOS 0.0B1

    Try 1.3B2 or 1.3B4 if you haven't done it so far.
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  4. #4
    Avatar von kabauterman
    Registriert seit
    13.02.2007
    Beiträge
    564

    Standard

    Zitat Zitat von @rne Beitrag anzeigen
    Which bios do you have used for eclipse?
    BIOS 0.0B1

    Try 1.3B2 or 1.3B4 if you haven't done it so far.
    0.0B1 is a MOA-BIOS, directly from the MSI Guys on the THG Event in Paris

    BIOS date is 08/12/08
    [hwbot]16645[/hwbot]

  5. #5
    AF-hwbot-team Avatar von chriFFer
    Registriert seit
    03.11.2007
    Ort
    Hessen -> Haiger - L.A.
    Beiträge
    1.158

    Standard

    Very nice results .

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •