Ergebnis 1 bis 11 von 11
  1. #1
    Avatar von Jonesman
    Registriert seit
    01.12.2009
    Ort
    Germaika
    Beiträge
    23

    Standard Boot fail wenn keine Windows 7 DVD eingelegt ist ?!

    Hallo Forum

    hier mal mein erster Eintrag als neuer User
    Sollte es das Thema schon geben (SuFu benutzt) dann bitte löschen !

    Also Ich hab ganz normal Windows 7 Installiert, doch wenn ich beim Booten die DVD nicht drinne liegen habe wird mir immer angezeigt "Boot fail, insert system disk and press enter". Mit DVD startet er ganz normal.

    Jemand eine Idee wieso ?

    Grüße =)

  2. #2
    Avatar von bombe^
    Registriert seit
    31.03.2009
    Ort
    Amdorf City
    Beiträge
    456

    Standard

    Hast du im BIOS die Festplatte an oberste Stelle bei der Boot-Priorität gesetzt?
    iMac Late '12 - 27" - i5 3,2GHz - GTX 675MX 1GB - 8GB RAM - 1TB Fusion Drive
    iPad Air - 16GB - WiFi
    iPhone 5 - 16GB

  3. #3
    Avatar von Jonesman
    Registriert seit
    01.12.2009
    Ort
    Germaika
    Beiträge
    23

    Standard

    Habe es geändert und es kommt immernoch der Fehler.

    Wenn die DVD gedoch drinne liegt fragt er nur immer ob ich Windows 7 laden möchte oder eine ältere Version von Windows.

  4. #4
    Administrator
    Mr.Fail
    Avatar von stummerwinter
    Registriert seit
    10.09.2006
    Ort
    Zum Wohl die Pfalz!
    Beiträge
    15.358

    Standard

    Ich tippe mal, dein Bootmanager ist durcheinander...

    Oder da ist was bei der Instalation schief gegangen...

    Würde neu instalieren, und dabei nur eine HD und ein DVD-LW dranhaben...
    Zitat Zitat von Stuart Pigotts Weinreisen: PFALZ
    Das verbindende Element unter den Einwohnern der Pfalz ist die gemeinschaftliche Vorstellung ihrer Region als Paradies auf Erden, und dabei spielt der Wein - den sie fast vorbehaltlos postiv sehen - eine bedeutende Rolle.

  5. #5
    Avatar von Jonesman
    Registriert seit
    01.12.2009
    Ort
    Germaika
    Beiträge
    23

    Standard

    Naja dann bleibt wohl bis mein neues Sys steht die Windows DVD im Laufwerk

  6. #6
    Avatar von killerman
    Registriert seit
    20.06.2007
    Ort
    Südpfalz
    Beiträge
    144

    Standard

    Ich würd immernoch auf nen Fehler in der Boot-Reihenfolge tippen. Du kannst ja einmal die Reihenfolge der Gerätearten festlegen also z.B.

    1. CD/DVD
    2. HDD
    3. Netzwerk
    usw.

    Und dann kannst du für jede Geräteart nochmal die angeschlossenen Geräte in der Reihenfolge ändern.

    z.B. für HDDs

    1. WD1000xxxx / IDE
    2. ST5000xxxx / SATA
    usw.

    Ein ähnliches Problem hatte ich auch schonmal da meine alte Systemplatte noch angeschlossen war und dann eine Fehlermeldung kam das die "hal.dll" nicht gefunden werden konnte. In dem Fall war nur die Reihenfolge bei den HDDs verkehrt.
    www.mIfRe.de | Viehstrich-Arena LAN-Partys

  7. #7
    Avatar von |gP|1990
    Registriert seit
    09.02.2009
    Ort
    Chemnitz (Sachsen)
    Beiträge
    192

    Standard

    Ja es liegt am oben genannten Problem! Hatte es gestern erst als ich aus versehen die SATA-Kabel der Platten vertauscht habe! D.h. deine Win 7 Platte muss immer primäre Device bei den Platten sein...eigentlich so wie Killermann gut beschrieben hat.

  8. #8
    AwardFabrik Crew
    Redakteur
    Avatar von fuzz3l
    Registriert seit
    11.02.2007
    Ort
    Bad Marienberg / Westerwald
    Beiträge
    4.918

    Standard

    Wenn das dann immer noch nicht klappen sollte, dann versuch mal den Bootmanager von Win7 neu schreiben zu lassen...
    Anleitung (is zwar englisch, sollte aber trotzdem verständlich sein..): klick

    Gruß
    Christian

    RaggaMuffin: "ich war zb. ne zeitlang bei awardfabrik unterwegs aber die jungs dort sind zu sehr mit overclocking beschäftigt.
    und für mich persönlich ist das zu monoton und aus diesem grunde hab ich dan auch mein account löschen lassen..."
    massman: "Using a mouse to adjust BIOS settings is like driving a car with automatic transmission. Even if you break all speed records, it's still incredibly gay."

  9. #9
    Avatar von Jonesman
    Registriert seit
    01.12.2009
    Ort
    Germaika
    Beiträge
    23

    Standard

    Zitat Zitat von killerman Beitrag anzeigen
    Ich würd immernoch auf nen Fehler in der Boot-Reihenfolge tippen. Du kannst ja einmal die Reihenfolge der Gerätearten festlegen also z.B.

    1. CD/DVD
    2. HDD
    3. Netzwerk
    usw.

    Und dann kannst du für jede Geräteart nochmal die angeschlossenen Geräte in der Reihenfolge ändern.

    z.B. für HDDs

    1. WD1000xxxx / IDE
    2. ST5000xxxx / SATA
    usw.

    Ein ähnliches Problem hatte ich auch schonmal da meine alte Systemplatte noch angeschlossen war und dann eine Fehlermeldung kam das die "hal.dll" nicht gefunden werden konnte. In dem Fall war nur die Reihenfolge bei den HDDs verkehrt.
    Klappt nicht.

    Beides versucht...

  10. #10
    Avatar von |gP|1990
    Registriert seit
    09.02.2009
    Ort
    Chemnitz (Sachsen)
    Beiträge
    192

    Standard

    Haste mal versucht, die Anleitung zur Reperatur des MBR zu befolgen?

  11. #11
    Avatar von Jonesman
    Registriert seit
    01.12.2009
    Ort
    Germaika
    Beiträge
    23

    Standard

    Nein habe ich nicht.
    So habe ein wenig an den Festplatten rumgesteckt.
    Ich hab 1x250Gb SATA, 1x80GB SATA, 1x80GB IDE...
    So die IDE is noch drinne weil wegen der Milch, da ist noch nen altes windows drauf (XP). Wenn ich die abstecke startet der PC und geht in das XP install. menu, mach ich die HDD als 1. Boot device dann kommt die normale fehlermeldung wie oben genannt.
    Mache ich die IDE platte wieder drann, kommt wieder der Fehler. Mache ich nun aber das DVD laufwerk als 1. Boot device fragt er mich welches system ich starten will ("ältere version" oder "windows 7") und alles funzt normal

    Was ist da los

    ps: er geht nat. nur ins install menu weil die dvd die ganze zeit eingelegt is
    Geändert von Jonesman (08.12.2009 um 19:51 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •