Ergebnis 1 bis 5 von 5
  1. #1

    Registriert seit
    19.01.2012
    Beiträge
    2

    Standard Asus Sabertooth X79 VCORE Hitzeproblem

    Hallo, ich wurde vom Asus Support hierher verwiesen und hoffe jemand kann mir helfen.
    Sobald ich die CPU auf über 4GHz takte durchbricht das was im Asus Thermal Radar als VCORE Temperatur bezeichnet wird schon nach kurzer Zeit die 80° Marke wobei die CPU Kerntemperatur maximal auf 55°C kommt. Selbst im Idle ist die Temperatur dort gute 10° höher als alles andere (z.B CPU 38°, VCORE 50°).
    Bei 3.9 GHz ist die Temperatur dort in den hohen 70ern stabil, trotzdem hätte ich gerne mal die eine oder andere Meinung ob das normal ist und was man machen kann um die CPU auf über 4GHz zu bekommen, ohne dass das Board abraucht.
    Da der Computer zum Rendern und encodieren gebraucht wird ist die Temperatur bei Vollast leider durchaus ein Alltagsproblem.

    CPU: i7 3930k
    Board: Asus Sabertooth x79
    Netzteil: Corsair AX750
    CPU Cooler: Corsair H80 (derzeit mit einem Lüfter betrieben)

    Anbei noch eine kleine Skizze wo die Position des VCORE Sensors eingezeichnet ist. Der grün markierte VCCSA wird ebenfalls wesentlich wärmer, bleibt aber im gegensatz zum VCORE stets deutlich unter 80°.

    Vielen Dank bereits im Vorraus!
    Angehängte Grafiken Angehängte Grafiken
    Geändert von m1cst4rr (19.01.2012 um 19:08 Uhr) Grund: Deutsch 6

  2. #2
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Wenn die "VCore" Temp auf die Spannungswandler bezogen ist, ist es völlig ok. Über 100°C können die ab.
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  3. #3

    Registriert seit
    19.01.2012
    Beiträge
    2

    Standard

    Zitat Zitat von @rne Beitrag anzeigen
    Wenn die "VCore" Temp auf die Spannungswandler bezogen ist, ist es völlig ok. Über 100°C können die ab.
    Hallo @rne, vielen Dank für deine Antwort!
    Wie gesagt: Es kann auch mal vorkommen, dass der Rechner 2-3 Tage am Stück unter Volllast läuft. Da hab ich dann doch so meine Bedenken vor allem weil ich bisher Prime bei 85° immer abgebrochen habe und derzeit nicht weiss wie hoch das noch gehen würde.
    Gibts da irgendwelche leisen und wartungsarmen (will nicht alle 14 Tage Wasser wechseln etc) Möglichkeiten die Dinger kühl zu bekommen?
    Von den Gehäuselüftern her lässt sich eigentlich nichts weiter mehr machen und die WaKü zugunsten eines Luftkühlers rausschmeissen der vielleicht für etwas mehr Zirkulation an dieser Stelle sorgen würde möchte ich auch nicht unbedingt.
    Geändert von m1cst4rr (19.01.2012 um 21:11 Uhr)

  4. #4
    hwbot
    Chuck Norris of RAM
    Avatar von websmile
    Registriert seit
    31.08.2008
    Ort
    Berlin
    Beiträge
    2.652

    Standard

    Wenn dich das wirklich so stark stört versuch es mit einem langsam laufenden 60mm oder 80mm Lüfter der genau auf die Spawas bläst, das sollte selbst bei 1000 U/min und dementsprechend leisem Geräuschpegel eine deutliche Verbesserung bringen- die Frage ist ob du den unterkriegst und wie. Wäre allerdings die einfachste und günstigste Lösung
    10K Pionier©
    24/7 Sensei™
    to boldly spam where no man has spammed before

  5. #5
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Genau.

    Ansonsten würde mich das nicht kümmern
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •