Ergebnis 1 bis 7 von 7
  1. #1

    Standard Biosdowngrade ASUS Mainboards

    Hallo Leute,
    ich habe mich vor einigen Tagen an den Support von Asus gewandt.
    Nun wurde ich komischerweise mit meinem 3602 Bios Update Problem an dieses Forum verwiesen.
    Handelt es sich hier um ein privat betriebenes Forum, oder um ein offizielles Asus Support Forum?

    Mit freundlichen Grüßen,

    Mike

  2. #2
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Hallo,
    das hier ist kein offizielles ASUS Forum, sondern das Forum der AwardFabrik. Hier finden sich allerdings Leute ein, die aufgrund ihres Overclocking Hobbies sich meist gut mit Mainboards u.a von ASUS auskennen.
    Schildere einfach dein Problem, vielleicht finden wir gemeinsam eine Lösung.
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  3. #3

    Standard

    Okay ich werd es mal versuchen.
    Vor einigen Tagen habe ich in der Hoffnung, diesen elenden Asus USB Bug endlich weg zu bekommen (USB Geräte werden beim Start nicht erkannt) ein Bios update mit der Version 3602 durchgeführt bei meinem Asus P8P67 Pro Rev 3.1.

    Leider musste ich feststellen, dass Asus, ohne dies zu dokumentieren, eine Vcore Anpassung durchgeführt hat, die über dem vorherigen Standard VCore liegt. Wenn man nun manuell die Spannung einstellt, funktioniert das automatische Runtertakten (EIST) im Idle Modus zwar, jedoch wird die VCore nicht mehr abgesenkt.
    Schlimmer wird es beim Übertakten, denn die VCore wird automatisch! vom Bios an die Frequenz angepasst, was vorher definitiv nicht der Fall war.
    Vor dem Update lief mein i7-2600 K mit 4GHz und 1,19 Volt stabil. Wenn ich Ihn jetzt auf 4 GHz takte beaufschlagt das Bios meine CPU mit knapp 1,35 Volt!

    Ich möchte den vorherigen Zustand wiederherstellen und habe versucht auf eine niedrigere Version zurück zu flashen, was jedoch mit keinem von Asus angebotenen Tools machbar war. Wie bekomme ich jetzt die ursprüngliche BIOS Version 2001 mit der originalen VCore Setting installiert?
    Hat da jemand eine Idee?


    Mit freundlichen Grüßen,

    Mike

  4. #4
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Im aktuellen BIOS vCore als Offset einstellen, unter CPU Settings alle c States auf enabled.
    Evtl falls möglich Phase Control o.Ä. auf optimized. Dan sollte die Spannung wieder gesenkt werden. Poste mal bitte Bilder vom BIOS.
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  5. #5

    Standard

    Danke für die Hilfe.

    Aber die Frage ist, wie ich die vorherige BIOS Version wiederherstellen kann.
    Weiß da jemand eine Möglichkeit?

    Gruß,

    Mike

  6. #6
    AwardFabrik Crew
    Mainboard-Guru
    Avatar von @rne
    Registriert seit
    19.09.2006
    Ort
    CeBIT-City
    Beiträge
    8.525

    Standard

    Ich denke, dass so dein Problem gelöst wäre mit dem Absenken der vCore und dem richtigen Wert

    Sonst:
    http://ra.openbios.org/~idwer/flashrom/dos/
    (flashrom.exe auf einen DOS Bootfähigen USB Stick packen, z.B. erstellen mit HP Disk Utility, dazu deine Biosversion).
    Dann:
    flashrom -w XXX.ROM
    eingeben
    ca. 40 sek warten. XXX = Name des Bios.

    Natürlich auf eigene Gefahr, ist aber eine gängige Methode

    Edit: Ich werde das Thema in den Bereich Mainboards verschieben, da es nicht direkt mit OC zu tun hat.
    WS: i7 5820K, RVE, 16 GB DDR4, GTX 780

  7. #7

    Standard

    Hallo,
    und danke dir vielmals.
    Ich werde das mit dem flashen mal ausprobieren.

    Gruß,

    Mike

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •